This is the top of the page.
Displaying present location in the site.
  1. Home
  2. support
  3. Regarding the WPA2 vulnerability
Main content starts here.

Regarding the WPA2 vulnerability

Security researchers published the vulnerability, known as "KRACKs" (Key Reinstallation AttaCKs), in the standard wireless LAN (Wi-Fi) encryption protocol WPA2.
This vulnerability has the following characteristics:

  • - It is the vulnerability that when successfully exploited, could allow attackers to intercept and steal data between the client (terminal with WiFi) and the access point (the router etc.).
  • - The attacker needs to be within the area where the WiFi signal emitted by both the client and the access point is reachable. Therefore the attacker cannot exploit the vulnerability from outside the range of the WiFi signal.
  • - The data encrypted by an application softwares cannot be decrypted even if the attacker intercepts and steals the data.

We have not confirmed any incidents exploited the vulnerability, however we would like to inform workarounds below to use our products more safely.

Affected Products
  • - All projectors with Wi-Fi feature.
  • - MultiPresenter Stick
  • Note:The following application softwares are not affected by KRACKs vulnerability as the data is encrypted.
  • MultiPresenter
  • Image Express Utility Lite
  • Wireless Image Utility
  • Image Express Utility2
  • - Connect a product to an access point via wired LAN.
  • - Use the SIMPLE ACCESS POINT or the INTELLIGENT CONNECTION instead of the INFRASTRUCTURE if the product has those mode.
  • - Use the application softwares that encrypts the data.
  • Note:If you connect computers or smartphones to an access point, please confirm their countermeasures to each vender.

Top of this page